FORO - BEHRINGER - BUGERA - EUROCOM - ANTARI - SFAUDIO - Turbosound - TC Helicon y TC Electronic  (Series Creation)

Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1

TEMA:

Avería en behringer B815 Neo 2 años 4 meses antes #89

Hola buenas, os comento mi caso, tengo avería con la placa de un altavoz behringer B815 neo, el caso es que al encenderlo automáticamente salta el fusible de protección de alimentación, he desmontado la placa y veo que tiene quemado una de la patas del transistor IXTQ22N50P (adjunto foto), compruebo que el que le sigue que es exactamente igual esta en corto también, ya me han llegado dos unidades nuevas que he comprado en vuestra tienda, el caso es que sospecho que si solo me limito a sustituir los dos transistores volverán a quemarse por que la avería provenga de otro lugar y da la cara en los transistores, no se si se os ha dado algún caso con este tipo de placa y me pudierais echar una mano.

Gracias de antemano, un saludo.
Adjuntos:

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Avería en behringer B815 Neo 2 años 4 meses antes #90

Perdón quería generar este tema en el apartado Foro Behringer General, no se si el moderador podrá cambiarlo.

Gracias

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Avería en behringer B815 Neo 2 años 4 meses antes #91

Ya esta movido al foro general de Behringer.
Si cambias los dos transistores no tienen porque volver a quemarse pero eso no descarta que puedas tener algun componente defectuoso en esa zona.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • Página:
  • 1
Moderadores: audiosistemas
Tiempo de carga de la página: 0.245 segundos

bannermarcas footer v2

En cumplimiento con la Ley 34/2002, de servicios de la sociedad de la información, le recordamos que al navegar por este sitio estás aceptando el uso de cookies.